avril 20, 2010

comment éviter le dédoublement d'un élèment d'une liste


Bonjour ;
après un post sur la fonction excel nb.si que vous pouvez lire dans ce lien

voici une de ses utilisations
comment imposer l'unicité dans une liste autrement dit j'ai une liste et je veux que ses éléments soient UNIQUES ; je veux pas avoir un élément en double.
exemple : numéro de la carte nationale ; numéro d'inscriptions dans une école ......

suivez ces étapes :
  1. sélectionner la zone qui va contenir vos données ; supposons que c'est A2:A24
  2. données
  3. validation
  4. options
  5. autoriser
  6. choisissez personnalisé dans la liste déroulante
  7. dans formule tapez cette formule : =NB.SI($A$2:$A$24;A2)=1
  8. vous aurez une image similaire à celle ci :
  9. juste pour avoir le signe du dollar dans A2 et A24 il suffit de taper F4
  10. ok
bonne découverte

Aucun commentaire:

Comment compter tous les espaces d’un document de Microsoft Word 2010

bonjour et bienvenue. comment compter le nombre des espaces qui  exisite dans une phrase ou un document  de ms word 2010? Exemple pre...